[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Celeris Forums • View topic - VP4 crashes with the last update v4113
Page 1 of 1

VP4 crashes with the last update v4113

PostPosted: Thu Sep 27, 2012 2:31 pm
by papagaya
Since I've updated the game to version 4113 is crashing seriously. My computer freezes completely, I can not even open the task manager and terminate the process or do anything except use the reset button. No error messages or other info.

The problem occurs minutes after starting a game, maybe 3-5 frames later, and apparently there is no fixed moment. After some stress tests it is sure that is not my fault or a system/hardware failure. It has to be the update.
Sorry but it is hard to give more details of this problem.

Re: VP4 crashes with the last update v4113

PostPosted: Thu Sep 27, 2012 4:58 pm
by sigsky
I'm using 4113 and have not seen this.

Re: VP4 crashes with the last update v4113

PostPosted: Thu Sep 27, 2012 7:01 pm
by vpeer
The installation may be corrupt. Try this:
Uninstall VP4 then download the and install the latest full version from:
http://www.celeris.com/virtual_pool_4_w ... nload.html

Re: VP4 crashes with the last update v4113

PostPosted: Fri Sep 28, 2012 5:10 am
by pref
I've just installed VP4 4.1.1.3 on Lenovo T430 with Intel Graphics HD 4000 and can confirm the crash on selecting Quick Play mode just after pressing skip training. Everything else e.g. training, pro tour and hustler modes or video lessons work just fine both in desktop and in full screen modes.

regards


@Celeris

crash details for your reference:

Problem Event Name: APPCRASH
Application Name: vp4.exe
Application Version: 4.1.1.3
Application Timestamp: 50635d22
Fault Module Name: vp4.exe
Fault Module Version: 4.1.1.3
Fault Module Timestamp: 50635d22
Exception Code: c0000005
Exception Offset: 0033a6b3
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Re: VP4 crashes with the last update v4113

PostPosted: Fri Sep 28, 2012 12:47 pm
by papagaya

Re: VP4 crashes with the last update v4113

PostPosted: Fri Sep 28, 2012 11:36 pm
by vpeer
If Quick Play only is crashing and you are using 4.1.1.3 do this:

If you are not sure what you are doing with regedit, do a system restore point before doing this.
Start Menu
Type regedit in the Search box and press enter
Go to HKEY_CURRENT_USER\Software\Celeris\Virtual Pool 4\Current Version
Select the Current Version folder and delete it.
Quick Play should now work.

Re: VP4 crashes with the last update v4113

PostPosted: Sat Sep 29, 2012 3:41 pm
by pref
thanks for the work-around, worked just fine

Re: VP4 crashes with the last update v4113

PostPosted: Wed Oct 03, 2012 11:18 am
by jimst57

Re: VP4 crashes with the last update v4113

PostPosted: Thu Oct 04, 2012 3:41 am
by jimst57
The new version 4.1.1.4 seems to have solved this Quick Play crash for me.

I did an uninstall of 4.1.1.3, deleted the Registry key mentioned in the post above, installed 4.1.1.4, and everything seems fine.

Re: VP4 crashes with the last update v4113

PostPosted: Thu Oct 04, 2012 6:19 am
by 9balldotcom
What new version 4.1.1.3 is the latest as far as my game tells me

Re: VP4 crashes with the last update v4113

PostPosted: Thu Oct 04, 2012 7:29 am
by vpeer
There is no update for 4.1.1.4, that was just for the QP fix on new installs.

Re: VP4 crashes with the last update v4113

PostPosted: Thu Apr 10, 2014 12:44 am
by sairam
even my game crashes and the link for the update doesnt seem to work
please help.
and i use a college proxy...if that helps in solving my problem

Re: VP4 crashes with the last update v4113

PostPosted: Thu Apr 10, 2014 8:43 am
by vpeer
To update you need to login to your account on vponline.celeris.com. They access the Charge History tab on the lower right on your My Profile Page. Find the VP4 purchase and click details (right side of line) and there is a download link.