Page 1 of 1

VP4 won't load with firewall running.

PostPosted: Thu Aug 16, 2012 12:34 pm
by mart
OK. Finally got my copy of VP4.

I understand its a new release and their will be the inevitable teething problems for the different systems. Im having no problems with the game on my system (see below) ...except that the intro screen doesn't show up..just a white blank screen with just audio playing.. its no biggie tho... however. I do have a problem starting the game when my firewall is running which to me is a bit weird. I get the following error message:

Your Desktop does not meet the minimum specs of 1024x768 at 16bit. Please change your desktop to meet these requirements.

"Initialisation Failed, Aborting.."

So I have to come offline and disable the firewall to bee able to play. the firewall I use is "online armour-free version" Is this a known issue? Like I say, I have no problem with the game once the firewall is disabled..infact, I've already been beaten by a cat name boots. this known and is there a fix for it that I can do on my own, or will this be fixed in a future update? For me its only a minor niggle but I guess its worth posting.

my system:
Acer Aspire 5750 Laptop
Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
4GB Ram
64bit OS
blah blah blah

Re: VP4 won't load with firewall running.

PostPosted: Thu Aug 16, 2012 12:57 pm
by vpeer
This is very bizarre.
What is you actual desktop settings, resolution and bit depth? Seems like with the firewall program running for some reason we can't properly get the size of the desktop.

Thanks for posting, we appreciate it, hard to find all these weird types of issues.

Re: VP4 won't load with firewall running.

PostPosted: Thu Aug 16, 2012 2:12 pm
by mart
My Screen resolution is 1366x768 and at 32bit (true colour).

When I first started it up, I also got the "preference data damaged" message along with those other two I mentioned. But since I've been able to run the game, minus firewall, with no problems, I haven't had that particular message since.

Before I knew the Firewall was the problem, I did change to the resolution that the error message said and I've also tried 16bit. I've aslo tried other settings with the firewall on but it makes no difference, it will only work when its off.

I know I didn't block anything with my firewall (which also has a program guard) relating to VP4, but I've double checked and everything seems fine there.

It might only be an issue with this particular firewall (online armour) as I seem to be the only one having the problem.

But again, other than that, the game runs just fine.

Re: VP4 won't load with firewall running.

PostPosted: Thu Aug 16, 2012 2:33 pm
by mart
Some things I've tried.

Firewall has 3 protections running. Firewall, Web Shield and Program Guard. Each one can be disabled without shuttig down the GUI by right clicking the icon and unticking the options. I've tried disabling each one seperately and trying VP4 each time... I get the same error messages and VP4 won't run.

Ive also tried closing down the GUI without turning off the protections so that they're still running in the back ground but VP4 still won't run. I have to completely shut down the firewall interface and the protections to be able to run VP4.

Edit: forgot to add. Once VP4 has started with firewall disabled, Im able to restart firewall once the game has loaded.