Page 1 of 1

Won't run in Windows 7!!

PostPosted: Mon Jul 09, 2012 9:52 am
by rightoncuestick
I have a desktop that I can boot up into Windows XP SP3 or Windows 7, both on separate hard drives. I only have to change my hard drive boot preferences in BIOS to choose which OS to boot into. About a year ago I got VP3 DL and installed in to both OS versions. It has always works in Windows XP with no glitches. It does not at this time run in Windows 7. If I recall correctly, it did run once or twice. At first my F-Secure anti-virus blocked it. I removed it from the blocked list and it ran OK at least once. It has since stopped running and I kind of didn't care much because I could play in XP. Now I want to get rid of XP though. I no longer believe it's the anti-virus causing it to not run in Win 7 because it's no longer on the blocked programs list, plus there was a time when I had F-Secure AV completely uninstalled but the game still did the same thing. What happens is I'll click on the launch icon but all I'll get is about three seconds of the blue circle spinning ( the equal of the hour glass in old Windows ) and then the blue circle disappears, the game does not launch.

My rig is as follows, build circa 2009:

Asus P6T Deluxe V2 motherboard
Intel Core i7 Extreme Edition 965 ( unlocked )
6GB Corsair 1866Mhz 3 channel memory
EVGA Nvidia Geforce GTX 285 Superclocked ( Nvidia driver 197.45 )
Windows 7 Professional, 64 bit ( Service Pack 1 )

So, could it be that it does not like the 64 bits version of Win 7?? My Win XP is only 32 bit. I have also tried running it as administrator and in every compatibility mode imaginable. I can overclock the processor using Asus Turbo V control in Windows or from the BIOS but I leave it running stock speed to run VP3.

Re: Won't run in Windows 7!!

PostPosted: Mon Jul 09, 2012 9:55 am
by rightoncuestick
Forgot to say that I did not install VP3 in 'Program Files' folder, but on the root drive. I know that Program Files folder can cause lots of troubles for games. Also, since I can see the hard drive with XP on it when in Windows 7, I tried to run it from there by browsing to the Celeris folder and clicking on VP3.exe file, to see if it would run from the XP install. It does nothing. But if I booted back into Windows XP SP3, 32 bit it will run every single time.

Re: Won't run in Windows 7!!

PostPosted: Sun Jul 15, 2012 4:41 pm
by rightoncuestick
Wow, nice to see how helpful this community is.

Re: Won't run in Windows 7!!

PostPosted: Mon Jul 16, 2012 2:50 am
by Hanterp
I think you are in the wrong sub-forum.
Place your problem in http://www.celeris.com/forum/viewforum.php?f=3
On the other hand, VP4 is on the virge of releasing ( halfway august ) so maybe Celeris is too busy with that.

BTW, my solution would be this:
1. Try to run the game in Windows 7 in Windows XP-mode. I do not work under Windows 7 but I remember you can do that by right-clicking on the VP3 icon. In the next window you must be able to select the XP-mode. Just look for something like "compatibillity".
2. If that doesn't work, I would uninstall VP 3 first, followed by a search in the registry for VP3 or celeris and remove those remainings you find.
3. Then search on the site of your graphical card to see if you have the newest drivers, if not, download and install them before installing VP3 again.
4. Install the game again from scratch.
5. I have no idea if 64 bits has to do with it. If the above does not work, it might be the 64 bits thing.
Succes.

Re: Won't run in Windows 7!!

PostPosted: Wed Jul 18, 2012 1:35 pm
by Nam[BE]
Hi,

I run VP3 on Win 7 64 bits, no problem.
I think I read VP should be installed in the default directory, maybe that's the problem, as u hinted.
Also, if you purchased the game, you could try asking a new serial, as only one install at a time is authorized for VP3. But it may not be a problem, as you run on a dual boot on a same PC and not two different ones.
Just hints, your problem seems complex.

Re: Won't run in Windows 7!!

PostPosted: Mon Jul 30, 2012 10:47 am
by rightoncuestick
Well at least some people came in to try to help me. Maybe I'll try to get a moderator to move this to the proper discussion. I do want to eliminate my Windows XP install and switch over to Windows 7 and VP3 is the only thing preventing me from doing so. I don't want to wait for VP4 in order to do this ( I'm sure VP4 will run in Win 7 ) and my attitude is if I can't get support from Celeris to get me to run VP3 in Win 7 then why should I buy VP4? If they won't support my VP3 or at least try to help then they probably would not try to help me with VP4. And VP4 ain't gonna be for free.....

Re: Won't run in Windows 7!!

PostPosted: Tue Jul 31, 2012 5:33 am
by Hanterp
rightoncuestick wrote:Well at least some people came in to try to help me. Maybe I'll try to get a moderator to move this to the proper discussion. I do want to eliminate my Windows XP install and switch over to Windows 7 and VP3 is the only thing preventing me from doing so. I don't want to wait for VP4 in order to do this ( I'm sure VP4 will run in Win 7 ) and my attitude is if I can't get support from Celeris to get me to run VP3 in Win 7 then why should I buy VP4? If they won't support my VP3 or at least try to help then they probably would not try to help me with VP4. And VP4 ain't gonna be for free.....

But did you try out those points from my previous post? At least point 1 in my post?