Page 1 of 1

transferring fails

PostPosted: Mon Jun 27, 2011 10:54 pm
by Chacho
Hello forum. I'm hoping for help, since my emails to celeris-support are unanswered till now.

My problem is, that after upgrading to WIN7 VPool3 DL is asking for my serial. After this it tells me that I need to transfer my license because of the new system.

I am not able to receive the answering email from celeris, because my email-address changed ... I wrote this to celeris-support but never heard anything ...


Would be nice if you helped me out of this!

Thanks in advance!

Chacho

Re: transferring fails

PostPosted: Tue Jun 28, 2011 5:05 am
by AlinVille
Hello,

Paste here only the last 4 digits of your serial (A?0?). Then I can tell you which new working serial you should have received on email.

Re: transferring fails

PostPosted: Tue Jun 28, 2011 12:02 pm
by Chacho
Hello AlinVille,

indeed, my last 4 characters are

"AE0A"

Hope that works!

But: Will I get same probs when installing another system in 2 years or something ... ?!?


Greetz,

Chacho

Re: transferring fails

PostPosted: Tue Jun 28, 2011 12:57 pm
by AlinVille
Your new working serial should be identical to the one you have now, except the last 4 digits. So: copy-paste it, then replace AE0A with AF0A.

Try that and let me know if it works.

No you shouldn't have this issue again in 2 years. You should be playing VP4 then anyway :occasion2:

Re: transferring fails

PostPosted: Wed Jun 29, 2011 7:42 am
by Chacho
Hey,

worked for me! Says that I'm registered ;-)

Thank you so much for your help!

Greetz and cya possibly in VP4 :strokeit: