Scripted Cueball or bug in VP4?

General discussion for anything related to the Virtual Pool 3 DL game play including Career, Tournaments, Computer Opponents, Trick Shots, and Quick Play.

Moderator: 9balldotcom

Scripted Cueball or bug in VP4?

Postby Gallinho » Sun Dec 09, 2012 1:55 pm

The amount of times i'm potiing the cueball in VP4 is an absolute joke!!!! It seems in some way to be scripted though, like today i played the cueball onto the object ball at quite a slow pace and then after it hit the object ball it sped up to 3x its original pace and went in the top pocket. Another time i played a saftey up the table with no spin and after it hit the top rail it started coming back towards me then snap-spinned back up to the top rail like it was loaded with topsin and went in the top pocket!!!!!!!
Is this scripting at work or some sort of wierd bug?
I'm really trying to love this game but TBH its quite possibly the most annoying game i've ever played!
Gallinho
Wannabe
Wannabe
 
Posts: 4
Joined: Sat Dec 08, 2012 12:01 pm

Re: Scripted Cueball or bug in VP4?

Postby Gallinho » Sun Dec 23, 2012 12:47 pm

yeah this game is full of bugs i just beat a guy in tourney 4-3 after being 0-3 down and when i looked at results it said we drew 4-4 and i lost the game!!!!
As for the scripting i mentioned its pretty much ruining the game for me. Watching your cpo play unreal shots time after time then miss a dead straight shot to win the rack or fluking snookers then running the rack from impossible situations. its like you only win when the game lets you by missing easy shots.
Love this game physics wise but playing against the AI is pretty annoying and frustrating
Gallinho
Wannabe
Wannabe
 
Posts: 4
Joined: Sat Dec 08, 2012 12:01 pm

Re: Scripted Cueball or bug in VP4?

Postby Diablo92 » Mon Jan 07, 2013 6:46 pm

I agree but I have a more serious problem now: viewtopic.php?f=2&t=2504
Here is the message i picked up inside the VP4 folder:

Starting up of Virtual Pool 4 - 4.1.1.4

Debug level is 0

ssSocketClient::httpPost - Whut Whoa, HTTP version not 1.1, got HTTP/1.0 200 OK

HttpPost - ERROR post failed

Registered - XXXX-XXXX-XXXX-XXXX-XXXX-XXXX

ssDisplayD3D::GetDedicatedVideoMemorySize - reporting dedicated video memory size as 1998 MB (2095579136)

Starting in safe mode

*** ERROR - CueManager::ReadCueFile - file cueshadow.xml not found in ark file cueshadow.ark

ssSocket:ReadBlock - Warning! - buffer too small

ssSocketClient::httpPost - Whut Whoa, HTTP version not 1.1, got HTTP/1.0 404 Not Found

HttpPost - ERROR post failed

Could not load font Verdana12K0.fnt

ProTour::beginRound - Whut Whoa - can't find human player in this round

Yeak so I don't quite know on whats going on here, yet.
Diablo92
Wannabe
Wannabe
 
Posts: 2
Joined: Mon Jan 07, 2013 2:52 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

cron